Wind River Support Network

HomeDefectsLIN5-13421
Fixed

LIN5-13421 : Security Advisory - mysql - CVE-2013-1531

Created: May 2, 2013    Updated: Dec 19, 2017
Resolved Date: Mar 28, 2014
Previous ID: LIN3-20153
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Unspecified vulnerability in Oracle MySQL 5.1.66 and earlier and 5.5.28 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to Server Privileges.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1531

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online