Wind River Support Network

HomeDefectsLIN5-13389
Fixed

LIN5-13389 : Security Advisory - gnome - CVE-2012-1177

Created: Sep 2, 2012    Updated: Dec 19, 2017
Resolved Date: Jul 8, 2014
Previous ID: LIN3-24503
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

libgdata before 0.10.2 and 0.11.x before 0.11.1 does not validate SSL certificates, which allows remote attackers to obtain user names and passwords via a man-in-the-middle (MITM) attack with a spoofed certificate.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-1177

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online