Wind River Support Network

HomeDefectsLIN5-13329
Fixed

LIN5-13329 : Security Advisory - apache - CVE-2012-3499

Created: Mar 3, 2013    Updated: Dec 19, 2017
Resolved Date: Sep 23, 2013
Previous ID: LIN3-15865
Found In Version: 5.0
Fix Version: 5.0.1.8
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 allow remote attackers to inject arbitrary web script or HTML via vectors involving hostnames and URIs in the (1) mod_imagemap, (2) mod_info, (3) mod_ldap, (4) mod_proxy_ftp, and (5) mod_status modules.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-3499

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online