Wind River Support Network

HomeDefectsLIN5-13237
Fixed

LIN5-13237 : Security Advisory - samba - CVE-2013-0213

Created: Feb 16, 2013    Updated: Dec 19, 2017
Resolved Date: Apr 22, 2014
Previous ID: LIN3-19782
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to conduct clickjacking attacks via a (1) FRAME or (2) IFRAME element.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0213

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online