Wind River Support Network

HomeDefectsLIN5-13206
Fixed

LIN5-13206 : Security Advisory - mysql - CVE-2013-1506

Created: May 2, 2013    Updated: Dec 19, 2017
Resolved Date: Mar 28, 2014
Previous ID: LIN3-20206
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Low
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Unspecified vulnerability in Oracle MySQL 5.1.67 and earlier, 5.5.29 and earlier, and 5.6.10 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server Locking.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1506

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online