Wind River Support Network

HomeDefectsLIN5-11868
Fixed

LIN5-11868 : Security Advisory - libxv - CVE-2013-1989

Created: Jun 30, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 10, 2014
Previous ID: LIN4-9889
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple integer overflows in X.org libXv 1.0.7 and earlier allow X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the (1) XvQueryPortAttributes, (2) XvListImageFormats, and (3) XvCreateImage function.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1989

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online