Wind River Support Network

HomeDefectsLIN5-11863
Fixed

LIN5-11863 : Security Advisory - php - CVE-2013-4635

Created: Jun 30, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 31, 2013
Previous ID: LIN4-9134
Found In Version: 5.0
Fix Version: 5.0.1.6
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the SdnToJewish function in jewish.c in the Calendar component in PHP before 5.3.26 and 5.4.x before 5.4.16 allows context-dependent attackers to cause a denial of service (application hang) via a large argument to the jdtojewish function.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4635

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online