Wind River Support Network

HomeDefectsLIN5-11499
Fixed

LIN5-11499 : Security Advisory - phpmyadmin - CVE-2013-1937

Created: May 2, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 31, 2013
Previous ID: LIN4-15198
Found In Version: 5.0
Fix Version: 5.0.1.6
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple cross-site scripting (XSS) vulnerabilities in tbl_gis_visualization.php in phpMyAdmin 3.5.x before 3.5.8 might allow remote attackers to inject arbitrary web script or HTML via the (1) visualizationSettings[width] or (2) visualizationSettings[height] parameter.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1937

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online