Wind River Support Network

HomeDefectsLIN5-10242
Fixed

LIN5-10242 : Security Advisory - libxp - CVE-2013-2062

Created: Jun 30, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 3, 2014
Previous ID: LIN4-13637
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple integer overflows in X.org libXp 1.0.1 and earlier allow X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the (1) XpGetAttributes, (2) XpGetOneAttribute, (3) XpGetPrinterList, and (4) XpQueryScreens functions.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2062

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online