Wind River Support Network

HomeDefectsLIN5-10003
Fixed

LIN5-10003 : Security Advisory - libxi - CVE-2013-1995

Created: Jun 30, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 14, 2014
Previous ID: LIN4-15298
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

X.org libXi 1.7.1 and earlier allows X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to an unexpected sign extension in the XListInputDevices function.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1995

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online