Wind River Support Network

HomeDefectsLIN4-23168
Fixed

LIN4-23168 : Security Advisory - Linux - CVE-2011-4326

Created: Nov 23, 2011    Updated: Jan 21, 2016
Resolved Date: Feb 6, 2012
Previous ID: LIN3-16067
Found In Version: 4.0
Fix Version: 4.2,4.3
Severity: Severe
Applicable for: Wind River Linux 4
Component/s: Kernel

Description

A bug was found in the way headroom check was performed in udp6_ufo_fragment() function. A remote attacker could use this flaw to crash the system. Upstream patch: a9cf73ea7ff78f52662c8658d93c226effbbedde

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online