Wind River Support Network

HomeDefectsLIN4-23009
Fixed

LIN4-23009 : Security Advisory - bind - CVE-2011-4313

Created: Nov 23, 2011    Updated: Jan 21, 2016
Resolved Date: Feb 6, 2012
Previous ID: LIN3-14840
Found In Version: 4.0
Severity: Severe
Applicable for: Wind River Linux 4
Component/s: Userspace

Description

query.c in ISC BIND 9.0.x through 9.6.x, 9.4-ESV through 9.4-ESV-R5, 9.6-ESV through 9.6-ESV-R5, 9.7.0 through 9.7.4, 9.8.0 through 9.8.1, and 9.9.0a1 through 9.9.0b1 allows remote attackers to cause a denial of service (assertion failure and named exit) via unknown vectors related to recursive DNS queries, error logging, and the caching of an invalid record by the resolver.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4313

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online