Wind River Support Network

HomeDefectsLIN4-21820
Fixed

LIN4-21820 : Security Advisory - postgresql - CVE-2013-1900

Created: Apr 18, 2013    Updated: Mar 10, 2016
Resolved Date: Jul 10, 2013
Previous ID: LIN3-20029
Found In Version: 4.0
Fix Version: 4.3.0.19
Severity: Severe
Applicable for: Wind River Linux 4
Component/s: Userspace

Description

PostgreSQL 9.2.x before 9.2.4, 9.1.x before 9.1.9, 9.0.x before 9.0.13, and 8.4.x before 8.4.17, when using OpenSSL, generates insufficiently random numbers, which might allow remote authenticated users to have an unspecified impact via vectors related to the contrib/pgcrypto functions.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1900

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online