Wind River Support Network

HomeDefectsLIN4-20808
Fixed

LIN4-20808 : Security Advisory - strongswan - CVE-2013-2944

Created: May 14, 2013    Updated: Mar 10, 2016
Resolved Date: Dec 16, 2013
Previous ID: LIN5-6455
Found In Version: 4.3
Fix Version: 4.3.0.23
Severity: Standard
Applicable for: Wind River Linux 4
Component/s: Userspace

Description

strongSwan 4.3.5 through 5.0.3, when using the OpenSSL plugin for ECDSA signature verification, allows remote attackers to authenticate as other users via an invalid signature.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2944

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online