Wind River Support Network

HomeDefectsLIN4-20768
Fixed

LIN4-20768 : Security Advisory - nss - CVE-2013-5605

Created: Nov 28, 2013    Updated: Mar 10, 2016
Resolved Date: Dec 19, 2013
Previous ID: LIN3-20613
Found In Version: 4.3
Fix Version: 4.3.0.23
Severity: Severe
Applicable for: Wind River Linux 4
Component/s: Userspace

Description

Mozilla Network Security Services (NSS) 3.14 before 3.14.5 and 3.15 before 3.15.3 allows remote attackers to cause a denial of service or possibly have unspecified other impact via invalid handshake packets.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-5605

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online