Wind River Support Network

HomeDefectsCGP5-1184
Fixed

CGP5-1184 : Security Advisory - strongswan - CVE-2013-2944

Created: May 14, 2013    Updated: Mar 11, 2016
Resolved Date: Dec 17, 2013
Previous ID: LIN5-6452
Found In Version: 5.0.1
Fix Version: 5.0.1.11
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

strongSwan 4.3.5 through 5.0.3, when using the OpenSSL plugin for ECDSA signature verification, allows remote attackers to authenticate as other users via an invalid signature.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2944

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online