Wind River Support Network

HomeDefectsCGP5-1161
Fixed

CGP5-1161 : Security Advisory - nss - CVE-2014-1544

Created: Aug 3, 2014    Updated: Dec 19, 2017
Resolved Date: Aug 11, 2014
Found In Version: 5.0.1.18
Fix Version: 5.0.1.18
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Use-after-free vulnerability in the CERT_DestroyCertificate function in libnss3.so in Mozilla Network Security Services (NSS) 3.x, as used in Firefox before 31.0, Firefox ESR 24.x before 24.7, and Thunderbird before 24.7, allows remote attackers to execute arbitrary code via vectors that trigger certain improper removal of an NSSCertificate structure from a trust domain.<a href=http://cwe.mitre.org/data/definitions/416.html target=_blank>CWE-416: Use After Free</a>

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-1544

Other Downloads


Live chat
Online