Wind River Support Network

HomeDefects
Reset
DefectPrevious IDSeverityStatusFound in VersionFix VersionComponent(s)Sub ComponentCreated DateResolved Date
LIN1019-7458
Security Advisory - linux - CVE-2021-4002
-- Standard Acknowledged 10.19.45.1 -- Kernel linux-windriver Nov 25, 2021 --
LIN1021-2085
Security Advisory - linux - CVE-2021-4002
-- Standard Acknowledged 10.21.20.1 -- Kernel linux-windriver Nov 25, 2021 --
LIN1018-8446
Security Advisory - linux - CVE-2021-4002
-- Standard Acknowledged 10.18.44.1 -- Kernel linux-windriver Nov 25, 2021 --
LIN1019-7420
Security Advisory - linux - CVE-2021-43975
-- Standard Acknowledged 10.19.45.1 -- Kernel linux-windriver Nov 17, 2021 --
LIN10-9318
Security Advisory - linux - CVE-2021-43975
-- Standard Acknowledged 10.17.41.1 -- Kernel linux-windriver Nov 17, 2021 --
LIN1018-8421
Security Advisory - linux - CVE-2021-43975
-- Standard Acknowledged 10.18.44.1 -- Kernel linux-windriver Nov 17, 2021 --
LIN1018-8422
Security Advisory - linux - CVE-2021-43976
-- Standard Acknowledged 10.18.44.1 -- Kernel linux-windriver Nov 17, 2021 --
LIN10-9311
Security Advisory - gmp - CVE-2021-43618
-- Standard Fixed 10.17.41.1 -- Userspace gmp Nov 15, 2021 Nov 24, 2021
LIN1018-8413
Security Advisory - gmp - CVE-2021-43618
-- Standard Fixed 10.18.44.1 -- Userspace gmp Nov 15, 2021 Nov 24, 2021
LIN1019-7410
Security Advisory - gmp - CVE-2021-43618
-- Standard Fixed 10.19.45.1 -- Userspace gmp Nov 15, 2021 Nov 25, 2021
LIN10-9310
Security Advisory - bluez5 - CVE-2021-41229
-- Standard Acknowledged 10.17.41.1 -- Userspace bluez5 Nov 14, 2021 --
LIN1019-7407
Security Advisory - bluez5 - CVE-2021-41229
-- Standard Acknowledged 10.19.45.1 -- Userspace bluez5 Nov 14, 2021 --
LIN1018-8411
Security Advisory - bluez5 - CVE-2021-41229
-- Standard Acknowledged 10.18.44.1 -- Userspace bluez5 Nov 14, 2021 --
LIN1021-1999
RPM - invalid signature tag Archivesize on rpm packages created by install4j
-- Standard Fixed 10.21.20.5 -- Userspace -- Nov 11, 2021 Nov 23, 2021
LIN1019-7385
Security Advisory - samba - CVE-2020-25722
-- Standard Acknowledged 10.19.45.1 -- Userspace samba Nov 10, 2021 --
LIN1019-7378
Security Advisory - speex - CVE-2020-23903
-- Standard Fixed 10.19.45.1 -- Userspace speex Nov 10, 2021 Nov 25, 2021
LIN1018-8379
Security Advisory - speex - CVE-2020-23903
-- Standard Fixed 10.18.44.1 -- Userspace speex Nov 10, 2021 Nov 24, 2021
LIN10-9282
Security Advisory - speex - CVE-2020-23903
-- Standard Fixed 10.17.41.1 -- Userspace speex Nov 10, 2021 Nov 24, 2021
LIN1019-7389
Security Advisory - busybox - CVE-2021-42374
-- Standard Acknowledged 10.19.45.1 -- Userspace busybox Nov 10, 2021 --
LIN1018-8390
Security Advisory - busybox - CVE-2021-42374
-- Standard Acknowledged 10.18.44.1 -- Userspace busybox Nov 10, 2021 --
LIN1019-7373
Security Advisory - postgresql - CVE-2021-23214
-- Standard Fixed 10.19.45.1 -- Userspace postgresql Nov 8, 2021 Nov 25, 2021
LIN1018-8375
Security Advisory - postgresql - CVE-2021-23214
-- Standard Fixed 10.18.44.1 -- Userspace postgresql Nov 8, 2021 Nov 24, 2021
LIN1019-7374
Security Advisory - postgresql - CVE-2021-23222
-- Standard Fixed 10.19.45.1 -- Userspace postgresql Nov 8, 2021 Nov 25, 2021
LIN1018-8376
Security Advisory - postgresql - CVE-2021-23222
-- Standard Fixed 10.18.44.1 -- Userspace postgresql Nov 8, 2021 Nov 24, 2021
LIN10-9280
Security Advisory - postgresql - CVE-2021-23222
-- Standard Fixed 10.17.41.1 -- Userspace postgresql Nov 8, 2021 Nov 24, 2021
LIN10-9279
Security Advisory - postgresql - CVE-2021-23214
-- Standard Fixed 10.17.41.1 -- Userspace postgresql Nov 8, 2021 Nov 24, 2021
LIN1021-1962
Security Advisory - postgresql - CVE-2021-23214
-- Standard Acknowledged 10.21.20.1 -- Userspace postgresql Nov 8, 2021 --
LIN1021-1963
Security Advisory - postgresql - CVE-2021-23222
-- Standard Acknowledged 10.21.20.1 -- Userspace postgresql Nov 8, 2021 --
LIN1018-8372
Security Advisory - vim - CVE-2021-3928
-- Standard Fixed 10.18.44.1 -- Userspace vim Nov 7, 2021 Nov 24, 2021
LIN1019-7369
Security Advisory - vim - CVE-2021-3928
-- Standard Fixed 10.19.45.1 -- Userspace vim Nov 7, 2021 Nov 25, 2021
LIN10-9275
Security Advisory - vim - CVE-2021-3927
-- Standard Fixed 10.17.41.1 -- Userspace vim Nov 7, 2021 Nov 24, 2021
LIN1018-8371
Security Advisory - vim - CVE-2021-3927
-- Standard Fixed 10.18.44.1 -- Userspace vim Nov 7, 2021 Nov 24, 2021
LIN10-9276
Security Advisory - vim - CVE-2021-3928
-- Standard Fixed 10.17.41.1 -- Userspace vim Nov 7, 2021 Nov 24, 2021
LIN1019-7368
Security Advisory - vim - CVE-2021-3927
-- Standard Fixed 10.19.45.1 -- Userspace vim Nov 7, 2021 Nov 25, 2021
LIN1021-1953
Security Advisory - vim - CVE-2021-3927
-- Standard Fixed 10.21.20.1 -- Userspace vim Nov 7, 2021 Nov 23, 2021
LIN1021-1954
Security Advisory - vim - CVE-2021-3928
-- Standard Fixed 10.21.20.1 -- Userspace vim Nov 7, 2021 Nov 23, 2021
LIN10-9277
Security Advisory - qemu - CVE-2021-3930
-- Standard Fixed 10.17.41.1 -- Userspace qemu Nov 7, 2021 Nov 24, 2021
LIN1019-7370
Security Advisory - qemu - CVE-2021-3930
-- Standard Fixed 10.19.45.1 -- Userspace qemu Nov 7, 2021 Nov 25, 2021
LIN1018-8373
Security Advisory - qemu - CVE-2021-3930
-- Standard Fixed 10.18.44.1 -- Userspace qemu Nov 7, 2021 Nov 24, 2021
LINCD-7286
It fails to run task do_mkpxeimage of grub-efi_2.06
-- Standard Fixed 10.21.45.0 -- Target Installer -- Nov 7, 2021 Nov 21, 2021
LINCD-7271
[nodistro] podman run failed in nodistro image
-- Standard Fixed 10.21.45.0 -- Userspace -- Nov 5, 2021 Nov 28, 2021
LIN1021-1944
Security Advisory - linux - CVE-2021-0920
-- Standard Fixed 10.21.20.1 10.21.20.5 Kernel linux-windriver Nov 4, 2021 Nov 8, 2021
LIN10-9272
Security Advisory - linux - CVE-2021-43389
-- Standard Fixed 10.17.41.1 -- Kernel linux-windriver Nov 4, 2021 Nov 8, 2021
LIN1019-7365
Security Advisory - linux - CVE-2021-43389
-- Standard Fixed 10.19.45.1 -- Kernel linux-windriver Nov 4, 2021 Nov 8, 2021
LIN1021-1945
Security Advisory - linux - CVE-2021-43389
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Nov 4, 2021 Nov 8, 2021
LIN1018-8368
Security Advisory - linux - CVE-2021-43389
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Nov 4, 2021 Nov 8, 2021
LIN1019-7366
Security Advisory - glibc - CVE-2021-43396
-- Standard Fixed 10.19.45.1 -- Userspace glibc Nov 4, 2021 Nov 25, 2021
LIN1018-8369
Security Advisory - glibc - CVE-2021-43396
-- Standard Fixed 10.18.44.1 -- Userspace glibc Nov 4, 2021 Nov 24, 2021
LIN10-9273
Security Advisory - glibc - CVE-2021-43396
-- Standard Fixed 10.17.41.1 -- Userspace glibc Nov 4, 2021 Nov 24, 2021
LIN1021-1946
Security Advisory - glibc - CVE-2021-43396
-- Standard Acknowledged 10.21.20.1 -- Toolchain glibc Nov 4, 2021 --
Live chat
Online