Home CVE Database CVE-2003-1574

CVE-2003-1574

Description

TikiWiki 1.6.1 allows remote attackers to bypass authentication by entering a valid username with an arbitrary password, possibly related to the Internet Explorer Remember Me feature. NOTE: some of these details are obtained from third party information.

Priority: High
CVSS v3: 0.0
Publish Date: Aug 24, 2009
Related ID: --
CVSS v2: 7.5
Modified Date: Aug 26, 2009

Find out more about CVE-2003-1574 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 9 Not Vulnerable -- -- --
Wind River Linux 8 Not Vulnerable -- -- --
Wind River Linux 7 Not Vulnerable -- -- --
Wind River Linux 6 Not Vulnerable -- -- --
Wind River Linux 5 Not Vulnerable -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --
VxWorks 6.8 Not Vulnerable -- -- --
VxWorks 6.7 Not Vulnerable -- -- --
VxWorks 6.6 Not Vulnerable -- -- --
VxWorks 6.4 Not Vulnerable -- -- --
VxWorks 5.5 Not Vulnerable -- -- --

Related Products

Product name Status
Linux
Linux 7 SCP Investigate
Linux 7 CGP Investigate
Linux 6 SCP Investigate
Linux 6 CGP Not Vulnerable
Linux 5 OVP Not Vulnerable
Linux 5 CGP Not Vulnerable

Comments

WRLinux doesn't ship tikiwiki.

Live chat
Online